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1.  Scope   
 

This protocol is used to analyze the raw data generated by the Applied Biosystems™ (AB)  3130 Genetic  

Analyzer. The data collected by the AB™  3130 Genetic Analyzer for each sample is displayed graphically  

as  an electropherogram. These samples  include  questioned and known specimens, positive  controls,  

negative controls, and allelic ladders. The intensity, color, and scan number of each peak detected for the  

sample are recorded in the electropherogram. The intensity  of the peak  corresponds to  the amount of  

amplified  DNA present; the scan number corresponds  to the size  of the fragment. AB™ GeneMapper®  ID 

is an automated genotyping software program which converts the information  contained in  the  

electropherograms (“raw data”) to a more readily usable format (“analyzed data”).   

The size  of each fragment  of amplified DNA is determined by  comparison  to the internal size standard,  

GS500. GS500 fragments,  which contain  a range  of sizing fragments between  35 and 500 base pairs, are  

labeled with the  LIZ dye  and are displayed  as orange peaks. The 75  –  450 base pair range is required for  

sizing.  GeneMapper® ID generates allelic designations from the sized data.  This is accomplished by  

comparison to the allelic ladder. The GeneMapper® ID  software recognizes the first allele of the ladder and  

creates approximately  one  base pair bins (+/- 0.5 base  pair) around each allele in the ladder. Sample peaks  

are labeled by comparison of their size to the  size  of the ladder bins. The ladders are composed  of the  

more  common alleles in the general population.  They  also contain  virtual bins for some less common  

alleles. If a sample peak falls into a bin  or a virtual bin,  an allelic designation  will be assigned to  the peak.  

However, if the peak is not represented by either  a bin  or a  virtual bin created by  the ladder, the  



 

 

 

 

 

 

 

GeneMapper® ID software  will designate this peak as  “OL” for “off-ladder” allele.  
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Genetic Analyzer, Forensic  Sci. Comm. 5  (2003)  1.   

 
3.  Equipment  

3.1.  Computer with  GeneMapper®  ID software.  

4.  Safety/Quality Assurance  

4.1.  The positive control (9947A) for each amplification set-up must  type correctly in  order  to use 
the associated samples.  

4.2.  Negative controls (negative amplification controls, reagent blanks, and formamide blanks)  must  
be run and analyzed along with the associated samples. Refer to the “STR Interpretation  
Guidelines  –  Identifiler™” protocol for a discussion  of negative controls.  

4.3.  At least one positive control and  one formamide blank must be included in each  GeneMapper® 

ID project.  
4.4.  Minor deviations from the  protocol may be  made at the analyst’s discretion based on the  

analyst’s  training and experience.  Deviations shall be indicated in the analyst’s notes.  
Significant deviations from  the protocol  must be approved by  the  DNA Technical  Leader.  

5.  Procedure  

5.1.  Turn on the computer station and login.  
5.2.  If not performing data analysis  on a  computer directly  attached  to a 3130  Genetic Analyzer,  

then connect the selected  computer  to the network and copy  the run folder  of interest to the 
selected computer.  

5.3.  Launch  the GeneMapper®  ID software and login.  
5.4.  Select File  >  Add Samples to Project  from  the menu. Find the run folder  of interest, highlight  

that folder (or the sample files in the folder) and click  Add to List. When  all samples have been  
selected for the project, click  Add.  

5.5.  In the tree pane of the GeneMapper® ID  window, highlight the samples. Select View  > Raw  
Data  from the  menu. Viewing the raw data  may be useful in determining the start and stop  



   
    
      

 
   
     
     

 
    

  

points for the analysis range, the overall quality  of the injection and electrophoresis, and  
whether or not artifacts are present.  

5.6.  Select View  > Samples  from  the menu.  Under the Samples  tab,  make sure that the correct  
Sample Type  (“sample, negative control, positive control,  or allelic ladder”),  Analysis Method,  
Panel  (“Identifiler_v1”), and  Size Standard  (“CE_G5_HID_GS500”) are selected. See the 
Appendix for further information.  

5.7.  Select Analysis  > Analyze  from the menu or click on  the green  triangle icon. A  “Save Project”  
window  will pop up. Type in the name  of  the project.  The project name shall include at a  
minimum the date the project was created, the analyst’s initials,  and the instrument name. Be  
sure to save  your project  frequently  when  working with it.  

5.8.  After analyzing the data, look at the “Sizing Quality (SQ)”  column at the far right  hand side of 
the GeneMapper®  ID window.  If the  icon  in this  column is  yellow  or red for any  samples, verify  
that all of the GS500 peaks  for that sample fall within the range  of analysis.  

• In the tree pane, select the sample that has a yellow/red “SQ” icon. 
• Select View>Raw Data from the menu. 
• Place the pointer at the 75 bp peak and 450 bp peak, and note the number listed at 

each “Data Point”. 
• Select View>Samples from the menu. 
• Select Analysis>Analysis Method Editor from the menu (or use the bell curve icon). 
• Make sure that the “Start Point” number is less than the “Data Point” number for 

the 75 bp peak. 
• Make sure that the “Stop Point” number is greater than the “Data Point” number 

for the 450 bp peak.   
5.8.1.  If necessary, adjust the range of analysis  to encompass all of these peaks,  75 bp to 450  

bp.  
•  In the “Analysis  Method Editor”,  make the “Start Point” number lower than the 

“Data  Point” number for  the 75 bp peak.  
5.8.2.  Alternatively,  a  different “Analysis Method” can  be chosen that encompasses  the  

necessary range.   
NOTE: All  samples in a project shall be analyzed with the same  method.  To  choose a  
different analysis method: 
•  Select View>Samples  from the menu.  
•  For the first  sample, choose a method in the  “Analysis Method” drop-down menu.  
•  Click  on the  column heading “Analysis Method” to highlight the whole  column.  
•  Type Ctrl-D  to copy  down  the  Analysis Method to all samples.  
•  Select Analysis  > Analyze  from the  menu or click on  the green  triangle icon to re-

analyze the samples.  
5.9.  Select Analysis>Display Plots  from the  menu. Choose  the appropriate plot from the “Plot  

Setting” drop-down  menu.  See the appendix for the plot requirements. Also reference 
Chapter 8 of the  “Applied Biosystems™ GeneMapper® ID Software Version  3.1 Human  
Identification Analysis  User Guide” for more detailed information  on plot  windows. Verify that  
all of the peaks in the GS500 size  standard have been  correctly assigned for each  sample.   

5.10.  The 250 base pair peak in the GS500  standard, which is not  automatically  assigned a size, can  
be used to gauge whether  or  not the sample(s) will type correctly based on  any given allelic  
ladder. The actual size  of the 250 base pair peak depends on the electrophoresis  conditions at  
the time of when the sample(s)  ran on  the 3130 Genetic  Analyzer.  If the 250  base pair  peak  for  
a sample is greater than  one base pair away (+/- 0.5 base pairs) from the same peak in the  



allelic ladder, it will probably not type correctly. Removing ladders (changing Sample Type  
from  “Allelic Ladder”  to “Sample”)  and/or creating multiple  GeneMapper® ID projects for  one  
run may be necessary in  order for all of the samples to type correctly.    

5.11.  Each  project created  from one  run must contain,  at a minimum, one allelic  ladder,  a correctly  
typed positive control, and  a negative control in addition to the samples  of interest. It  may be  
necessary to re-inject samples along  with an  allelic ladder, positive control, and a negative  
control if these criteria cannot be met.    

5.12.  Ensure that the peaks  of the allelic ladder are labeled  with the correct allele designations. For 
guidance, see “STR Interpretation Guidelines  - Identifiler™” protocol.  

5.13.  While in the “Samples Plot” window, view each sample and examine the peak labels. It may be 
necessary to  edit peak labels to account for things such as stutter, spectral pull-up,  or spikes.  
For guidance, see  “STR Interpretation Guidelines  –  Identifiler™” protocol.  

5.13.1.  To  edit allele calls, peak labels  must be displayed. In  the “Samples Plot”  window, select  
View>Labels>Vertical Labels  to display peak labels. To  edit a peak label, select the p eak  
and then right-click th e mouse.  

•  If the peak is already labeled, the  options are:  
o  “Delete the allele call”  
o  “Rename the allele”  
o  “View the History”  

•  If the peak is not labeled, the options are:  
o  “Add an allele call”  
o  “View the History”  

Choose the appropriate  option by clicking  on it.   
•  When renaming or adding an allele call, choose the allele call or enter a custom  

name.  
5.13.2.  After  making the necessary changes, enter an  “Allele Edit Comment”, and Click  Ok. The 

following are  common “Allele Edit  Comments”:  
•  Stutter  –  used for  stutter peaks.  
•  Spike –  used for spikes.  
•  Artifact  –  used for non-specific artifact peaks.  
•  Pull-up  –  used for pull-up peaks.  
•  Minus A  –  used for  minus A peaks.  

NOTE: All allele edits  (computer-generated or by hand) must be displayed on the  
electropherogram.    

5.14.  Print the analyzed data and place it in each  associated  case file. See the Appendix  for specifics  
on printing plots. In the  “Samples  Plot” window,  select  File>Print. The following data must be  
printed:  

•  The electropherogram for  each case sample.  
•  The electropherograms for  ALL allelic ladders, positive  controls, and negative  

controls (reagent blanks, negative amplification controls, formamide blanks)  
associated  with the case samples.   

•  The GS500 Size Standard  Plot for ALL  of the associated samples and controls  
within the project.  

•  The raw data for ALL negative amplification controls and reagent blanks.  
NOTE: If  multiple  cases are in the same GeneMapper®  ID project, the data for the  
associated allelic ladders,  positive  controls, negative controls,  GS500 plots, and raw  
data will have to be printed FOR EACH  CASE.  



5.15.  Next, print a table showing the list of samples  within the project. In the GeneMapper®  ID  
window, select the appropriate table from the “Table Setting” drop-down menu. Select  
File>Print  from the menu. On the “Page Setup”  tab in  the “Print” screen, select the Landscape  
button. See Appendix  1 for  specifics  on printing the table.  

5.16.  Run information, including instrument settings and data collection settings,  will be printed for 
each associated case.  

•  Highlight a positive control sample in the project and select  View>Sample Info  
from the menu.  

•  Print the “Sample Info” (two pages).  
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1. Scope 



This protocol is used to analyze the raw data generated by the Applied Biosystems™ (AB) 3130 Genetic Analyzer. The data collected by the AB™ 3130 Genetic Analyzer for each sample is displayed graphically as an electropherogram. These samples include questioned and known specimens, positive controls, negative controls, and allelic ladders. The intensity, color, and scan number of each peak detected for the sample are recorded in the electropherogram. The intensity of the peak corresponds to the amount of amplified DNA present; the scan number corresponds to the size of the fragment. AB™ GeneMapper® ID is an automated genotyping software program which converts the information contained in the electropherograms (“raw data”) to a more readily usable format (“analyzed data”). 



The size of each fragment of amplified DNA is determined by comparison to the internal size standard, GS500. GS500 fragments, which contain a range of sizing fragments between 35 and 500 base pairs, are labeled with the LIZ dye and are displayed as orange peaks. The 75 – 450 base pair range is required for sizing.  GeneMapper® ID generates allelic designations from the sized data. This is accomplished by comparison to the allelic ladder. The GeneMapper® ID software recognizes the first allele of the ladder and creates approximately one base pair bins (+/- 0.5 base pair) around each allele in the ladder. Sample peaks are labeled by comparison of their size to the size of the ladder bins. The ladders are composed of the more common alleles in the general population.  They also contain virtual bins for some less common alleles. If a sample peak falls into a bin or a virtual bin, an allelic designation will be assigned to the peak. However, if the peak is not represented by either a bin or a virtual bin created by the ladder, the GeneMapper® ID software will designate this peak as “OL” for “off-ladder” allele.



2. References



The procedures described here are derived from a variety of sources. Portions of the protocol come directly from some of the references cited below.
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1. Equipment



0. Computer with GeneMapper® ID software.



1. Safety/Quality Assurance



1. The positive control (9947A) for each amplification set-up must type correctly in order to use the associated samples.

1. Negative controls (negative amplification controls, reagent blanks, and formamide blanks) must be run and analyzed along with the associated samples. Refer to the “STR Interpretation Guidelines – Identifiler™” protocol for a discussion of negative controls.

1. At least one positive control and one formamide blank must be included in each GeneMapper® ID project.

1. Minor deviations from the protocol may be made at the analyst’s discretion based on the analyst’s training and experience. Deviations shall be indicated in the analyst’s notes. Significant deviations from the protocol must be approved by the DNA Technical Leader.



1. Procedure



2. Turn on the computer station and login.

2. If not performing data analysis on a computer directly attached to a 3130 Genetic Analyzer, then connect the selected computer to the network and copy the run folder of interest to the selected computer.

2. Launch the GeneMapper® ID software and login.

2. Select File > Add Samples to Project from the menu. Find the run folder of interest, highlight that folder (or the sample files in the folder) and click Add to List. When all samples have been selected for the project, click Add.  

2. In the tree pane of the GeneMapper® ID window, highlight the samples. Select View > Raw Data from the menu. Viewing the raw data may be useful in determining the start and stop points for the analysis range, the overall quality of the injection and electrophoresis, and whether or not artifacts are present.

2. Select View > Samples from the menu. Under the Samples tab, make sure that the correct Sample Type (“sample, negative control, positive control, or allelic ladder”), Analysis Method, Panel (“Identifiler_v1”), and Size Standard (“CE_G5_HID_GS500”) are selected. See the Appendix for further information.

2. Select Analysis > Analyze from the menu or click on the green triangle icon. A “Save Project” window will pop up. Type in the name of the project. The project name shall include at a minimum the date the project was created, the analyst’s initials, and the instrument name. Be sure to save your project frequently when working with it.

2. After analyzing the data, look at the “Sizing Quality (SQ)” column at the far right hand side of the GeneMapper® ID window. If the icon in this column is yellow or red for any samples, verify that all of the GS500 peaks for that sample fall within the range of analysis.

· In the tree pane, select the sample that has a yellow/red “SQ” icon.

· Select View>Raw Data from the menu.

· Place the pointer at the 75 bp peak and 450 bp peak, and note the number listed at each “Data Point”.

· Select View>Samples from the menu.

· Select Analysis>Analysis Method Editor from the menu (or use the bell curve icon).

· Make sure that the “Start Point” number is less than the “Data Point” number for the 75 bp peak.

· Make sure that the “Stop Point” number is greater than the “Data Point” number for the 450 bp peak. 

8. If necessary, adjust the range of analysis to encompass all of these peaks, 75 bp to 450 bp.

· In the “Analysis Method Editor”, make the “Start Point” number lower than the “Data Point” number for the 75 bp peak.

8. Alternatively, a different “Analysis Method” can be chosen that encompasses the necessary range. 

NOTE: All samples in a project shall be analyzed with the same method. To choose a different analysis method:

· Select View>Samples from the menu.

· For the first sample, choose a method in the “Analysis Method” drop-down menu.

· Click on the column heading “Analysis Method” to highlight the whole column.

· Type Ctrl-D to copy down the Analysis Method to all samples.

· Select Analysis > Analyze from the menu or click on the green triangle icon to re-analyze the samples.

2. Select Analysis>Display Plots from the menu. Choose the appropriate plot from the “Plot Setting” drop-down menu. See the appendix for the plot requirements. Also reference Chapter 8 of the “Applied Biosystems™ GeneMapper® ID Software Version 3.1 Human Identification Analysis User Guide” for more detailed information on plot windows. Verify that all of the peaks in the GS500 size standard have been correctly assigned for each sample. 

2. The 250 base pair peak in the GS500 standard, which is not automatically assigned a size, can be used to gauge whether or not the sample(s) will type correctly based on any given allelic ladder. The actual size of the 250 base pair peak depends on the electrophoresis conditions at the time of when the sample(s) ran on the 3130 Genetic Analyzer. If the 250 base pair peak for a sample is greater than one base pair away (+/- 0.5 base pairs) from the same peak in the allelic ladder, it will probably not type correctly. Removing ladders (changing Sample Type from “Allelic Ladder” to “Sample”) and/or creating multiple GeneMapper® ID projects for one run may be necessary in order for all of the samples to type correctly.  

2. Each project created from one run must contain, at a minimum, one allelic ladder, a correctly typed positive control, and a negative control in addition to the samples of interest. It may be necessary to re-inject samples along with an allelic ladder, positive control, and a negative control if these criteria cannot be met.  

2. Ensure that the peaks of the allelic ladder are labeled with the correct allele designations. For guidance, see “STR Interpretation Guidelines - Identifiler™” protocol.

2. While in the “Samples Plot” window, view each sample and examine the peak labels. It may be necessary to edit peak labels to account for things such as stutter, spectral pull-up, or spikes. For guidance, see “STR Interpretation Guidelines – Identifiler™” protocol.

13. To edit allele calls, peak labels must be displayed. In the “Samples Plot” window, select View>Labels>Vertical Labels to display peak labels. To edit a peak label, select the peak and then right-click the mouse.

· If the peak is already labeled, the options are:

· “Delete the allele call”

· “Rename the allele”

· “View the History”

· If the peak is not labeled, the options are:

· “Add an allele call”

· “View the History”

Choose the appropriate option by clicking on it. 

· When renaming or adding an allele call, choose the allele call or enter a custom name.

13. After making the necessary changes, enter an “Allele Edit Comment”, and Click Ok. The following are common “Allele Edit Comments”:

· Stutter – used for stutter peaks.

· Spike – used for spikes.

· Artifact – used for non-specific artifact peaks.

· Pull-up – used for pull-up peaks.

· Minus A – used for minus A peaks.

NOTE: All allele edits (computer-generated or by hand) must be displayed on the electropherogram.  

2. Print the analyzed data and place it in each associated case file. See the Appendix for specifics on printing plots. In the “Samples Plot” window, select File>Print. The following data must be printed:

· The electropherogram for each case sample.

· The electropherograms for ALL allelic ladders, positive controls, and negative controls (reagent blanks, negative amplification controls, formamide blanks) associated with the case samples. 

· The GS500 Size Standard Plot for ALL of the associated samples and controls within the project.

· The raw data for ALL negative amplification controls and reagent blanks.

NOTE: If multiple cases are in the same GeneMapper® ID project, the data for the associated allelic ladders, positive controls, negative controls, GS500 plots, and raw data will have to be printed FOR EACH CASE.

2. Next, print a table showing the list of samples within the project. In the GeneMapper® ID window, select the appropriate table from the “Table Setting” drop-down menu. Select File>Print from the menu. On the “Page Setup” tab in the “Print” screen, select the Landscape button. See Appendix 1 for specifics on printing the table.

2. Run information, including instrument settings and data collection settings, will be printed for each associated case.

· Highlight a positive control sample in the project and select View>Sample Info from the menu.

· Print the “Sample Info” (two pages).
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