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1.  Scope  

This protocol is to be used  to analyze the raw data generated by the Applied Biosystems™  (AB)  3130  
Genetic Analyzer.  The data  collected by the AB  3130  Genetic Analyzer for  each sample is displayed  
graphically as an  electropherogram. These samples include questioned and known specimens,  
positive and negative controls, and allelic ladders.  The  intensity, color, and scan number of each  
peak detected for the sample are recorded in the electropherogram. The intensity of the peak  
corresponds to  the amount of amplified  DNA present;  the scan number  corresponds to  the size of  
the fragment. AB  GeneMapper®  ID-X is an automated genotyping software program that converts  
the information contained in the electropherograms (“raw data”)  to a more readily usable format  
(“analyzed data”).    

The size  of each fragment of amplified DNA is  determined by comparison to the  internal  
lane standard, GS600 v2.0, containing 35  fragments that range in length between  20  to 600  
base  pairs, are labeled with  the LIZ™  dye, and are  displayed as orange peaks  in the  
electropherogram. GeneMapper®  ID-X g enerates allelic  designations from the sized data by  
comparison to the allelic  ladder. In general, the GeneMapper®  ID-X software recognizes the  
first  allele of the ladder and creates approximately one  base pair bins (+/- 0.5 base pair)  
around each allele in  the ladder. Sample  peaks are labeled by comparison of their size to  
the size of the ladder bins. The ladders are composed of  the more common alleles in the  
general population. They also contain virtual bins  for some less common alleles. If a sample  
peak falls into a bin or a virtual bin, an  allelic designation  will be  assigned to the  peak.  
However, if the peak is not represented by either  a bin or a virtual bin created by  the  
ladder, the  GeneMapper®  ID-X software will designate this peak as  OL  for “off-ladder” allele.  

2. References 

The procedures described here are derived from a variety of sources. Portions of the 
protocol come directly from the references cited below. 



 

 

  
 

 

  
 

 

  
 

2.1.  Applied Biosystems™  GeneMapper®  ID-X Software Version  1.2 Reference  Guide,   
2009.  

2.2.  Applied Biosystems™  GlobalFiler™ PCR Amplification Kit User Guide, revision E, July  
2016.  

2.3.  J.M. Butler, DNA separation methods,  DNA detection methods, instrumentation for  
STR typing, and STR genotyping issues, in:  Forensic DNA Typing, second ed., Elsevier  
Academic Press, Burlington, 2005, pp 313-388.  

2.4.  S.B. Klein,  J.M.  Wallin,  M.R.  Buoncristiani,  Addressing the ambient temperature  
variation  effects on sizing precision of AmpFlSTR®  Profiler Plus™  alleles detected on 
the ABI Prism® 310 Genetic Analyzer, Forensic  Sci. Comm.  5 (2003), available  at:  
https://archives.fbi.gov/archives/about-us/lab/forensic-science-
communications/fsc/jan2003/klein.htm.   

3. Equipment 

3.1.  Computer with GeneMapper®  ID-X software  

4. Safety/Quality Assurance 

4.1.  The  positive control (Control  DNA 007) for each amplification set-up must type  
correctly in order to use  the associated samples.  Refer to   ATF-LS-FB33 GlobalFiler™  
STR Interpretation and STRmix™ Analysis Guidelinesfor a discussion of positive  
controls.  

4.2.  Negative controls (negative amplification controls  and  reagent blanks) must be run 
and analyzed along  with the  associated samples. Refer to  ATF-LS-FB33 GlobalFiler™  
STR Interpretation and STRmix™ Analysis Guidelines  for a discussion of negative  
controls.  

4.3.  At least one positive control, allelic ladder,  and one  negative control  must be  
included in each GeneMapper®  ID-X project.    

4.4.  Minor deviations from  the protocol may be made  at the analyst’s discretion based on 
the analyst’s training and experience,  and shall be indicated in the analyst’s notes.   
Significant deviations from  the protocol  must be approved by  the DNA  Technical  
Leader.  

5. Procedure 

5.1.  Turn on the computer station and login.  

https://archives.fbi.gov/archives/about-us/lab/forensic-science


 

5.2.  If not performing data  analysis on a computer  directly attached to a 3130  Genetic  
Analyzer, connect to that computer via  the network  and copy  the run folder of  
interest to your computer.  

5.3.  Launch the  GeneMapper®  ID-X software and login.  
5.4.  Select  File >Add Samples to Project  from  the menu. Find the run folder of interest,  

highlight that folder (or the sample  files in the folder) and click the Add to List  button.  
When a ll  samples have been selected for the  project,  click the  Add  button.    

5.5.  In the  tree pane  of the GeneMapper®  ID-X window, highlight  the samples. Select  View  
> Raw  Data  from the menu. Viewing the raw data may be useful in determining the  
start and stop  points  for  the analysis range, the overall quality of the injection and  
electrophoresis, and whether or not artifacts are present.  

5.6.  Select  View > Samples  from the menu. Under  the Samples tab, make sure  that the  
correct  Sample Type  (sample,  negative control, positive control, or allelic ladder),  
Analysis Method  (GlobalFiler Evidence  or GlobalFiler Ref),  Panel  (GlobalFiler_v1), and  
Size Standard  (GS600_LIZ_(60-460))  are selected. See  Appendix A  for further 
information.  

5.7.  Select  Analysis >  Analyze  from the menu or click on the green triangle icon. A Save  
Project  window will pop  up. Type in  the name of  the  project. The project name shall  
include at a minimum the date  the project was created, the analyst’s initials,  and the  
instrument name.  Be sure to save your  project frequently when working with it.  

5.8.  After an alyzing  the data, look  at the  Sizing Quality (SQ)  column at the far right hand 
side  of the  GeneMapper®  ID-X window. If the icon  in this column is yellow or red for  
any samples, verify that  all of the  GS600 v2.0  peaks for  that sample  fall within the  
range of  analysis.  
5.8.1.  In the  tree pane, select the sample  that has a yellow/red SQ icon.  
5.8.2.  Select  View>Raw Data  from the menu.  
5.8.3.  Place the  pointer at the  60  base pair (bp)  peak and 4 60 bp peak, and n ote the  

number listed at each  data point.  
5.8.4.  Select  View>Samples  from the menu.  
5.8.5.  Select  Analysis>Analysis Method  Editor  from the  menu (or  use  the bell curve  

icon).  
5.8.6.  Make sure that the  Start Point  number is less than the  Data Point  number for 

the 60 bp peak.  
5.8.7.  Make sure that the  Stop Point  number is greater than the  Data Point  number  

for the  460 bp peak.   
5.8.8.  If necessary,  adjust the range of analysis  in the  Analysis Method Editor  to 

encompass all peaks  from  60 bp to  460 bp.  
5.8.9.  Alternatively, a  different analysis  method can be chosen that encompasses  

the necessary range.  If there  has  been a significant migration shift due to  a  
variation in the  temperature of  the room or for other reasons, it may be  
necessary to break up  the run into separate analyses.    
NOTE:  All samples in a project shall be analyzed  with the same method.   

To choose a different analysis method: 



   
   
   

 

   

  
  

 

5.8.9.1.  Select  View>Samples  from the menu.  
5.8.9.2.  For the  first sample, choose a method in the  Analysis Method  drop-

down menu.  
5.8.9.3.  Click on the column heading  Analysis Method  to highlight the  whole  

column.  
5.8.9.4.  Type  Ctrl-D  to copy  down the  analysis method  to all samples.  
5.8.9.5.  Select  Analysis >  Analyze  from the menu or click on the green 

triangle icon to re-analyze the samples.  
5.9.  Select  Analysis>Display Plots  from the  menu.  Choose the appropriate plot from  the  

Plot Setting  drop-down menu.  
5.10.  Verify  that all of the peaks in the GS600 v2.0 size  standard have  been correctly  

assigned  for each sample.   
NOTE: Each project created from one  run must contain, at a minimum, one allelic  
ladder,  a correctly typed po sitive  control,  and a  negative control  in addition to the  
samples  of interest.  It may be necessary to  re-inject samples along  with an allelic  
ladder,  positive control,  and a negative control if these criteria cannot be met.   

5.11.  Ensure that the  peaks of the  allelic  ladder are labeled with  the correct allele  
designations. For guidance, see  ATF-LS-FB33 GlobalFiler™ STR Interpretation and 
STRmix™ Analysis Guidelines.  

5.12.  While  in the  Samples Plot  window, view each sample and examine the  peak labels. It  
may be  necessary  to  edit peak labels  to  account for things such as stutter, spectral  
pull-up,  or spikes.  For guidance, see  ATF-LS-FB33  GlobalFiler™ STR Interpretation and 
STRmix™ Analysis Guidelines. In general, stutter peaks shall be removed from 
reference samples and shall not be  removed  from evidence samples.   

5.13.  To edit allele calls,  peak labels must be displayed.  In the  Samples Plot  window, select  
View>Labels>Vertical Labels  to  display peak labels. To edit a peak label, select the  
peak and then right-click the mouse.  

5.14.  The  peak label  options are described below.  Choose the appropriate  option by  
clicking on it.  

5.15.   
If the  peak is already labeled…   

• Delete the allele call. 
• Rename the allele. 
• View the history. 

If the peak is not labeled… 

• Add an allele call. 
• View the history. 



 

   
   
  
  
  

  
 

  
 

5.16.  If  renaming or adding an  allele call, choose the allele call or enter a custom name.  
5.17.  After making  the necessary changes,  enter an  allele edit comment and click  Ok.  The 

following  are common  allele edit comments:  

Stutter: Used for stutter peaks 
Spike: Used for spikes 
Artifact: Used for non-specific artifact peaks 
Pull-up: Used for pull-up peaks 
Minus A: Used for minus A peaks 
Matrix: Used for raised baseline 

NOTE: All allele edits (computer-generated or by hand) must be displayed 
on the electropherogram.  

5.18.  Print the  analyzed  data to be placed in each case  file. See  Appendix A  for specifics on 
printing plots.  In the  Samples Plot  window, select  File>Print.  The  following data must 
be printed:  
5.18.1.  The GS600 v2.0 Size  Standard Plot  for all of  the associated samples  and  

controls within the project  
5.18.2.  The  electropherogram for each case sample  
5.18.3.  The electropherograms  for  all  allelic ladders, positive controls, and  negative  

controls  (reagent blanks  and  negative  amplification controls) associated with 
the case samples (The electropherograms for unused wells, formamide  
blanks,  do not need to be printed.)  

5.18.4.  The raw data for all  negative amplification controls and reagent blanks  
NOTE: If multiple cases  are in  the same GeneMapper®  ID-X project,  the data  for the  
associated allelic ladders, positive controls,  negative controls, GS600 v2.0 plots, and  
raw data  will  have to be printed for each case.  

5.19.  Print a  table showing  the list of samples within the project. In the  GeneMapper®  ID-X  
window, select the appropriate  table from  the  Table Setting  drop-down menu.  Select  
File>Print  from the menu. On the  Page Setup  tab in the  Print  screen, select the 
Landscape  button. See  Appendix A  for specifics on printing  the table.  

5.20.  Run information, including instrument settings,  and  data collection settings, will be  
printed for each case.  
5.20.1.  Highlight  a positive control sample in the  project  and  select  View>Sample  

Info  from the  menu.  
5.20.2.  Print the sample info (two pages).  
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Appendix A 

Panels  and Bins Setup  

Before using  GeneMapper®  ID-X for the  first time,  refer to the  Applied Biosystems™  
GlobalFiler™  PCR Amplification Kit User Guide,  Chapter 4  to set up  the panels and bins.  

Creating  the Analysis Method  

• Select Tools>GeneMapper® ID-X Manager from the menu. 
• Select the Analysis Methods tab and click New. 
• For Select Analysis Type, choose HID. 
• On the Analysis Method Editor screen, select the General tab and type in the method 

name. 
• On the Analysis Method Editor screen, for the Allele and Peak Detector tabs, make the 

following selections: 

Analysis Method Editor Screen: Allele Tab 



 

 

 

 

 

 

   

 

   

   

   

   

Analysis Method Editor Screen: Peak Detector Tab 
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P: 30 rfu 

O: 250 rfu 

•  For the  Peak Quality  tab, use  the settings below. The settings in the box  are not used  
since the  data will be analyzed  using STRmix to aid in the interpretation.  

 



 

~ Analysis Method Editor 
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Homozygous IIW1 peak height 200.0 

Heterozygous IIW1 peak heq,t 100.0 

Max Peak He;ght (MPH) 5000.0 

Peak He;ght Ratio (PHR) 

Min peak height ratio 0.7 ] 
Broad Peak \W) 

Max peak width (basepai's) 1.5 J 
Alele f'Unber (AN) 

Max expected aleles: 

For autosomal markers &. AMEi. 2 

For Y markers 1 

Aleic Ladder Spice 

Spike Detection [Enable ... I 
Cut-off Vakie 0.2 

..J 

Sample Spice Detection 

Spice Detection LEnable ... J 

I Eactory Oefauts I 
I ~ veAs 11 Save 11 !;ancel I~ 

 



 

 

 

   
      

 

 

"" I 
Analysis Method Edito r 

General I Allele I Peak Detector I Peak Quality I! SQ & GQ Settings II 
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pample and Control GQ Weighting--------------~ 

Broad Peak (BO) 0.8 Allele Number (AN) 1.0 

out of Bin Allele (BIN) 0.8 Low Peak Height {LPH) 0,3 

Overlap (OVI.) 0.8 Max Peak Height (MPH) 0.3 

Marker Spike (SPK) 0.3 Off-scale (OS) 0.8 
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•  The default values  for the  SQ & GQ  Settings  tab can be used (shown below). These tools  
will not be used during interpretation.    

Creating a Plot  

The analyst may want to create several different plots to use during the analysis of samples. 
The following plots and plot settings are to be used when printing electropherograms for the 
case file. 

Printing Samples Plot  

•  Select  Tools>GeneMapper Manager.  



      
    
       
       

 

   

  

  

  

   

      
     

 

 

 

• Choose the Plot Settings tab and click New. 
• For the General tab, type in the name of the plot. 
• For the Sample Header tab, select only the Sample File and Panel boxes. 
• For the Labels tab, choose the following from the drop down menus: 

Label 1: Allele Call 

Label 2: Height 

Label 3: Size 

Label 4: AE Comment 

Size: 7 (or greater) 

• Use the default settings for the Genotype Header and Sizing Table tabs. 
• For the Display Settings tab, make the following selections: 
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•  Click  Ok  to close the Plot Settings Editor. Click  Done  to close  GeneMapper Manager.  

Printing Allelic Ladders Plot  

•  Create a plot  as described in the “Printing Samples Plot” section with  the following  
exceptions:  
•  For the  Labels  tab, choose the  following from  the  drop down menus:  

Label 1 Allele Call 

Label 2 None 

Label 3 None 

Label 4 None 



  

  

  

  

 

 

 

   
     
    
      
  
  
  

Printing GS600 v2.0  LIZ Size Standard Plot  

•  Create a plot  as described in the “Printing Samples Plot”  section with the following  
exceptions:  
•  For the  Labels  tab, choose the  following from  the  drop down menus:  

 

Label 1 Size 

Label 2 None 

Label 3 None 

Label 4 None 

•  For the  Display Settings  tab, make  the following changes:  
 Choose  only the  orange color  
 Deselect the Show Off-scale  box  

Printing Negative  and  Reagent Blank Plots  

•  Create a plot  as described in the “Printing Samples Plot” section with  the following  
exceptions:  
•  For the  Display Settings  tab, make  the following changes:  

 On the  Y-Axis  drop down menu, select “Scale to…” and then type in “100”  as  
the value.  

 Deselect the Show Off-scale  box.  

Creating a Table  

The following  Table  will be printed  for  each  GeneMapper®  ID-X  project.    

Project Samples Table  

• Select Tools>GeneMapper Manager. 
• Choose the Table Settings tab and click New. 
• For the General tab, type in the name of the table. 
• For the Samples tab, select only the following boxes: 

• Sample File 
• Sample Type 
• Analysis Method 



  
  
  

      
       

 

• Panel 
• Size Standard 
• Run Name 

• Use the default settings under the Genotypes tab. 
• Click Ok to close the Plot Settings Editor. Click Done to close GeneMapper Manager. 
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1. Scope



This protocol is to be used to analyze the raw data generated by the Applied Biosystems™ (AB) 3130 Genetic Analyzer. The data collected by the AB 3130 Genetic Analyzer for each sample is displayed graphically as an electropherogram. These samples include questioned and known specimens, positive and negative controls, and allelic ladders. The intensity, color, and scan number of each peak detected for the sample are recorded in the electropherogram. The intensity of the peak corresponds to the amount of amplified DNA present; the scan number corresponds to the size of the fragment. AB GeneMapper® ID-X is an automated genotyping software program that converts the information contained in the electropherograms (“raw data”) to a more readily usable format (“analyzed data”).  



The size of each fragment of amplified DNA is determined by comparison to the internal lane standard, GS600 v2.0, containing 35 fragments that range in length between 20 to 600 base pairs, are labeled with the LIZ™ dye, and are displayed as orange peaks in the electropherogram. GeneMapper® ID-X generates allelic designations from the sized data by comparison to the allelic ladder. In general, the GeneMapper® ID-X software recognizes the first allele of the ladder and creates approximately one base pair bins (+/- 0.5 base pair) around each allele in the ladder. Sample peaks are labeled by comparison of their size to the size of the ladder bins. The ladders are composed of the more common alleles in the general population. They also contain virtual bins for some less common alleles. If a sample peak falls into a bin or a virtual bin, an allelic designation will be assigned to the peak. However, if the peak is not represented by either a bin or a virtual bin created by the ladder, the GeneMapper® ID-X software will designate this peak as OL for “off-ladder” allele.



2. References



The procedures described here are derived from a variety of sources. Portions of the protocol come directly from the references cited below.



2.1. Applied Biosystems™ GeneMapper® ID-X Software Version 1.2 Reference Guide,  2009.

2.2. Applied Biosystems™ GlobalFiler™ PCR Amplification Kit User Guide, revision E, July 2016.

2.3. J.M. Butler, DNA separation methods, DNA detection methods, instrumentation for STR typing, and STR genotyping issues, in: Forensic DNA Typing, second ed., Elsevier Academic Press, Burlington, 2005, pp 313-388.

2.4. S.B. Klein, J.M. Wallin, M.R. Buoncristiani, Addressing the ambient temperature variation effects on sizing precision of AmpFlSTR® Profiler Plus™ alleles detected on the ABI Prism® 310 Genetic Analyzer, Forensic Sci. Comm. 5 (2003), available at: https://archives.fbi.gov/archives/about-us/lab/forensic-science-communications/fsc/jan2003/klein.htm.  



3. Equipment



3.1. Computer with GeneMapper® ID-X software



4. Safety/Quality Assurance



4.1. The positive control (Control DNA 007) for each amplification set-up must type correctly in order to use the associated samples. Refer to  ATF-LS-FB33 GlobalFiler™ STR Interpretation and STRmix™ Analysis Guidelinesfor a discussion of positive controls.

4.2. Negative controls (negative amplification controls and reagent blanks) must be run and analyzed along with the associated samples. Refer to ATF-LS-FB33 GlobalFiler™ STR Interpretation and STRmix™ Analysis Guidelines for a discussion of negative controls.

4.3. At least one positive control, allelic ladder, and one negative control must be included in each GeneMapper® ID-X project.  

4.4. Minor deviations from the protocol may be made at the analyst’s discretion based on the analyst’s training and experience, and shall be indicated in the analyst’s notes.  Significant deviations from the protocol must be approved by the DNA Technical Leader.



5. Procedure



5.1. Turn on the computer station and login.

5.2. If not performing data analysis on a computer directly attached to a 3130 Genetic Analyzer, connect to that computer via the network and copy the run folder of interest to your computer.

5.3. Launch the GeneMapper® ID-X software and login.

5.4. Select File >Add Samples to Project from the menu. Find the run folder of interest, highlight that folder (or the sample files in the folder) and click the Add to List button. When all samples have been selected for the project, click the Add button.  

5.5. In the tree pane of the GeneMapper® ID-X window, highlight the samples. Select View > Raw Data from the menu. Viewing the raw data may be useful in determining the start and stop points for the analysis range, the overall quality of the injection and electrophoresis, and whether or not artifacts are present.

5.6. Select View > Samples from the menu. Under the Samples tab, make sure that the correct Sample Type (sample, negative control, positive control, or allelic ladder), Analysis Method (GlobalFiler Evidence or GlobalFiler Ref), Panel (GlobalFiler_v1), and Size Standard (GS600_LIZ_(60-460)) are selected. See Appendix A for further information.

5.7. Select Analysis > Analyze from the menu or click on the green triangle icon. A Save Project window will pop up. Type in the name of the project. The project name shall include at a minimum the date the project was created, the analyst’s initials, and the instrument name. Be sure to save your project frequently when working with it.

5.8. After analyzing the data, look at the Sizing Quality (SQ) column at the far right hand side of the GeneMapper® ID-X window. If the icon in this column is yellow or red for any samples, verify that all of the GS600 v2.0 peaks for that sample fall within the range of analysis.

5.8.1. In the tree pane, select the sample that has a yellow/red SQ icon.

5.8.2. Select View>Raw Data from the menu.

5.8.3. Place the pointer at the 60 base pair (bp) peak and 460 bp peak, and note the number listed at each data point.

5.8.4. Select View>Samples from the menu.

5.8.5. Select Analysis>Analysis Method Editor from the menu (or use the bell curve icon).

5.8.6. Make sure that the Start Point number is less than the Data Point number for the 60 bp peak.

5.8.7. Make sure that the Stop Point number is greater than the Data Point number for the 460 bp peak. 

5.8.8. If necessary, adjust the range of analysis in the Analysis Method Editor to encompass all peaks from 60 bp to 460 bp.

5.8.9. Alternatively, a different analysis method can be chosen that encompasses the necessary range.  If there has been a significant migration shift due to a variation in the temperature of the room or for other reasons, it may be necessary to break up the run into separate analyses.  

NOTE: All samples in a project shall be analyzed with the same method.  

To choose a different analysis method:

5.8.9.1. Select View>Samples from the menu.

5.8.9.2. For the first sample, choose a method in the Analysis Method drop-down menu.

5.8.9.3. Click on the column heading Analysis Method to highlight the whole column.

5.8.9.4. Type Ctrl-D to copy down the analysis method to all samples.

5.8.9.5. Select Analysis > Analyze from the menu or click on the green triangle icon to re-analyze the samples.

5.9. Select Analysis>Display Plots from the menu. Choose the appropriate plot from the Plot Setting drop-down menu.

5.10. Verify that all of the peaks in the GS600 v2.0 size standard have been correctly assigned for each sample. 

NOTE: Each project created from one run must contain, at a minimum, one allelic ladder, a correctly typed positive control, and a negative control in addition to the samples of interest. It may be necessary to re-inject samples along with an allelic ladder, positive control, and a negative control if these criteria cannot be met. 

5.11. Ensure that the peaks of the allelic ladder are labeled with the correct allele designations. For guidance, see ATF-LS-FB33 GlobalFiler™ STR Interpretation and STRmix™ Analysis Guidelines.

5.12. While in the Samples Plot window, view each sample and examine the peak labels. It may be necessary to edit peak labels to account for things such as stutter, spectral pull-up, or spikes.  For guidance, see ATF-LS-FB33 GlobalFiler™ STR Interpretation and STRmix™ Analysis Guidelines. In general, stutter peaks shall be removed from reference samples and shall not be removed from evidence samples. 

5.13. To edit allele calls, peak labels must be displayed. In the Samples Plot window, select View>Labels>Vertical Labels to display peak labels. To edit a peak label, select the peak and then right-click the mouse.

5.14. The peak label options are described below.  Choose the appropriate option by clicking on it.

5.15. 

If the peak is already labeled…	

· Delete the allele call.	

· Rename the allele.	

· View the history.	



If the peak is not labeled…

· Add an allele call.

· View the history.



5.16. If renaming or adding an allele call, choose the allele call or enter a custom name.

5.17. After making the necessary changes, enter an allele edit comment and click Ok.  The following are common allele edit comments:



Stutter:		Used for stutter peaks

Spike:		Used for spikes

Artifact:	Used for non-specific artifact peaks

Pull-up:	Used for pull-up peaks

Minus A:	Used for minus A peaks

Matrix:		Used for raised baseline



NOTE: All allele edits (computer-generated or by hand) must be displayed on the electropherogram.  

5.18. Print the analyzed data to be placed in each case file. See Appendix A for specifics on printing plots. In the Samples Plot window, select File>Print. The following data must be printed:

5.18.1. The GS600 v2.0 Size Standard Plot for all of the associated samples and controls within the project

5.18.2. The electropherogram for each case sample

5.18.3. The electropherograms for all allelic ladders, positive controls, and negative controls (reagent blanks and negative amplification controls) associated with the case samples (The electropherograms for unused wells, formamide blanks, do not need to be printed.)

5.18.4. The raw data for all negative amplification controls and reagent blanks

NOTE: If multiple cases are in the same GeneMapper® ID-X project, the data for the associated allelic ladders, positive controls, negative controls, GS600 v2.0 plots, and raw data will have to be printed for each case.

5.19. Print a table showing the list of samples within the project. In the GeneMapper® ID-X window, select the appropriate table from the Table Setting drop-down menu. Select File>Print from the menu. On the Page Setup tab in the Print screen, select the Landscape button. See Appendix A for specifics on printing the table.

5.20. Run information, including instrument settings, and data collection settings, will be printed for each case.

5.20.1. Highlight a positive control sample in the project and select View>Sample Info from the menu.

5.20.2. Print the sample info (two pages).
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Panels and Bins Setup

Before using GeneMapper® ID-X for the first time, refer to the Applied Biosystems™ GlobalFiler™ PCR Amplification Kit User Guide, Chapter 4 to set up the panels and bins.



Creating the Analysis Method

· Select Tools>GeneMapper® ID-X Manager from the menu.

· Select the Analysis Methods tab and click New.

· For Select Analysis Type, choose HID.

· On the Analysis Method Editor screen, select the General tab and type in the method name.

· On the Analysis Method Editor screen, for the Allele and Peak Detector tabs, make the following selections:



Analysis Method Editor Screen: Allele Tab
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Analysis Method Editor Screen: Peak Detector Tab
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B:  23 rfu

G:  38 rfu

Y:  23 rfu

R:  27 rfu

P:  30 rfu

O:  250 rfu





















· For the Peak Quality tab, use the settings below. The settings in the box are not used since the data will be analyzed using STRmix to aid in the interpretation.
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· The default values for the SQ & GQ Settings tab can be used (shown below). These tools will not be used during interpretation.  
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Creating a Plot

The analyst may want to create several different plots to use during the analysis of samples. The following plots and plot settings are to be used when printing electropherograms for the case file.



Printing Samples Plot

· Select Tools>GeneMapper Manager.

· Choose the Plot Settings tab and click New.

· For the General tab, type in the name of the plot.

· For the Sample Header tab, select only the Sample File and Panel boxes.

· For the Labels tab, choose the following from the drop down menus:



 Label 1:	Allele Call

Label 2:	Height

Label 3:	Size

Label 4:	AE Comment

Size:		7 (or greater)

· Use the default settings for the Genotype Header and Sizing Table tabs.

· For the Display Settings tab, make the following selections:
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· Click Ok to close the Plot Settings Editor. Click Done to close GeneMapper Manager.



Printing Allelic Ladders Plot

· Create a plot as described in the “Printing Samples Plot” section with the following exceptions:

· For the Labels tab, choose the following from the drop down menus:



Label 1	Allele Call

Label 2	None

Label 3	None

Label 4	None

Printing GS600 v2.0 LIZ Size Standard Plot

· Create a plot as described in the “Printing Samples Plot” section with the following exceptions:

· For the Labels tab, choose the following from the drop down menus:



Label 1	Size

Label 2	None

Label 3	None

Label 4	None

· For the Display Settings tab, make the following changes:

· Choose only the orange color

· Deselect the Show Off-scale box



Printing Negative and Reagent Blank Plots

· Create a plot as described in the “Printing Samples Plot” section with the following exceptions:

· For the Display Settings tab, make the following changes:

· On the Y-Axis drop down menu, select “Scale to…” and then type in “100” as the value.

· Deselect the Show Off-scale box.



Creating a Table

The following Table will be printed for each GeneMapper® ID-X project.  



Project Samples Table

· Select Tools>GeneMapper Manager.

· Choose the Table Settings tab and click New.

· For the General tab, type in the name of the table.

· For the Samples tab, select only the following boxes:

· Sample File

· Sample Type

· Analysis Method

· Panel

· Size Standard

· Run Name

· Use the default settings under the Genotypes tab.

· Click Ok to close the Plot Settings Editor. Click Done to close GeneMapper Manager.
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